Some proprietary word processing programs such as Microsoft Word create quite complicated HTML (the language used to display and format text) which can break when pasted inside ZenContract.  Google Docs is a good tool for creating "clean" HTML which will be formatted more consistently inside ZenContract.


To create and import a page into ZenContract:


1. Create the document and format it using Google Docs.


2. In the top menu File > Download As > Web page



3. Unzip the file and save somewhere on your desktop.


4. Open ZenContract, and create a new page.


5. In the page menu, click File > Open and find your file (it will have the extension .html)



6. This should open up the page in ZenContract and be formatted the same as the document appears in Google Docs.


7. The final step is to import the images - these will be inside a folder called images, and to insert each one, click Insert > Image